PEAR::MDB と PEAR::MDB2

開発中のサイトでは、DB抽象化レイヤーに PEAR::MDB を採用しようと思っている。
で、PHP5 の予定なので PEAR::MDB2 を試してみたのだが、どうも PostgreSQL でうまく動かない。。。
うーーん。

PEAR::MDB にしようかな。。。
PHP5 でも問題ないのだろうか?
PEAR::DB が PHP5 でも動くからきっといいのかな。。。

Share on Facebook0Share on Google+0Tweet about this on TwitterBuffer this pageEmail this to someone